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Lightroom is a powerful editing tool.  This tool is used by many members of the club 

some of whom are very experienced and some who are starting out.   

This Discussion Group meeting was focused on identifying basic tools and techniques 

for making Lightroom (LR) work for you.  During the presentations and discussion, it 

became evident that both experienced users and new users can learn from each other.   

There was great discussion among the attendees.  Ideas and information came out of 

these discussions.  At the end of the session, attendees suggested that we have 

another session on LR given the fact that there were several features that we did not 

have the opportunity to touch upon.  The next discussion group meeting will continue 

this topic. 

This summary of the discussion is meant to be a high level.  While this document is 

rather long, it can serve as an outline for folks that are new to Lightroom to become 

familiar with what is available.  The Lightroom website has good basic information 

www.adobe.com/lightroom 

Topics discussed on January 12th.  

1. Importing and file handling in LR 

2. Import options 

3. Suggestions for import organization/options 

4. Organization techniques in LR 

5. Basic global edits 

6. Global edits 

7. Targeted edits 

Lightroom Overview (This brief Overview section was taken from the LR website) 

Lightroom is laid out in modules for different tasks, such as organizing and editing 

photos. To switch between modules, click the name of a module at the top right of the 

screen. 

• Use the Library module to view and organize your photos. 

• Switch to the Develop module to edit your photos. 

http://www.adobe.com/lightroom
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• Panels are arranged in groups at edges of the screen. Click the small triangle outside a 
panel group to hide or show the group. Click the title bar of a panel to hide or show the 
panel. 

• When it’s time to share a photo, choose File > Export to make a copy of that photo. 

  

IMPORTING AND FILE HANDLING: THE BASICS 

It is important to understand how LR manages photo files and edits them.  When photo 

files are imported into LR the original photo file does not leave the source folder.  If the 

photo file is on your PC in a named folder, the photo stays in that folder.  

Essentially, LR points to that folder and brings the photo file into LR where you apply 

edit commands.  All the edit commands are performed on that photo file and those 

commands are stored in the Lightroom Catalog which is a data base.  The original 

photo file is never altered or changed in any way.   

This has important consequences:  

1.  You only need to back up the photo files once…. because those photo files are 

not being changed by LR.   

2. You must back up the LR Catalog regularly so that you can recover all the editing 

you apply to the files in LR.    LR will backup the catalog automatically based on 

the frequency you select.  However, it is a good practice to periodically back up 

the catalog to a second disk or, better yet, to a remote disk.   

3. Your original photo is never changed or degraded. 

So, because LR “points” to a photo file in a folder on your “source” (PC, disk, SD card, 

external hard drive) it is critical not to change the folder where the photo file resides.  It 

is also critical not to change the name of the photo file.  If you change the location or 

name of the folder where the photo resides then LR cannot locate it when you want to 

retrieve it.  More on this as we move along. 

Two other points: 

1.  Always shoot in RAW.  RAW files hold all the data that the camera captured in 

the shot.  With all this data, you can edit the image in LR to enhance, adjust and 

add all sorts of features to that photo file.   

2. RAW files are really data encoding that must be rendered in another format for 

the image to be visible.  JPG is a common rendering of the RAW file but there 

are others such as DNG.    

Also note, that when you export your edited photo file from LR, it supplies all the edits 

and renders the photo as a JPG.   
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GETTING STARTED 

You will primarily use two modules on the LR tool bar:  LIBRARY and DEVELOP 

IMPORTING YOUR PHOTOS INTO LR 

• Importing images is the first step in using Lightroom.  When you import photos into LR 
they are added to the LR catalog and they will appear in a folder the Library module 
view.  The name and location of the folders (as well as the photos) depends on the way 
you do the import. 

• Click the Import button at the bottom left of the Library module to open the Import 
window. 

• On the left side of the Import window, choose the source of photos to import. Uncheck 
any images you don’t want to import.  

• There are four ways to import photo files into LR 
1. ADD:  files are added to the LR catalog.. The original files and containing folder 

are left on your disk, and it will be accessed in LR using the original filename and 

folder name after the import.  Add can be used to import any type of file : RAW, 

JEPG, DNG, etc  

2. MOVE: files are added to the LR catalog, but are first moved to a folder, which 

you specify. You can also rename the files in the process.  In a MOVE import, the 

original files are not left on your computer (only the moved and potentially 

renamed files remain). 

3. COPY: A copy of each file is created in a folder, which you specify, and then 

added to the catalog.  You can also rename the files in the process.  A COPY 

import leaves the original file and containg folder in place, but LR will not access 

the originals.  It will only access the copies that it has made.  

4. COPY AS A DNG:  The file is copied and transformed into the industry standard 

DNG raw format.  The copy is saved in a folder which you specify and added to 

the catalog.  You can also rename the files in the process (File Renaming). As 

with COPY, this option leaves the original file in place.   

Once you have selected the import option you want to use, click on the Import button to 
start the import process 
 

How to Import 

Download your photo files from your SD card onto a folder on your computer. 

Note: you can download directly from your SD card if you insert it into your computer.  

You can also import directly from your camera if you can connect your camera to your 

computer (usually a cable comes with the camera to let you do this).  If you use either of 

these methods, you will probably want to use a MOVE or COPY import so the files get 

saved to your computer’s hard disk in the import process. 
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ORGANIZATION:  A CRITICAL PIECE OF LR AND YOUR MANAGEMENT OF YOUR 

PHOTOS  

SUMMARY 

• Organize your photos in the Library module. 

• Group photos into collections to keep track of them. To add photos to a collection, 
select them in the grid and drag onto a collection in the Collections panel. Note that a 
photo can be in any number of collections.  Lightroom does note make copies of photos 
that are in collections, it just uses pointers to add the file to a collection (similar to a 
short cut or alias). 

• To remove selected photos from a collection, press the Backspace key (Windows) or 
Delete key (MacOS). 

• To create a new collection, click the plus icon at the right of the Collections panel and 
choose Create Collection. 

• To organize selected collections into a set, click the plus icon at the right of the 
Collections panel and choose Create Collection Set. 

• To add a pick or reject flag, star rating, or color label to selected photos, select a flag, 
star, or color icon on the Toolbar. If the Toolbar isn’t showing, choose View > Toolbar. If 
flag, star, or color icons aren’t showing on the Toolbar, click the triangle at the right of 
the Toolbar and select Flagging, Rating, and/or Color Label in the drop-down menu. 

• To sort photos by flag, star, or color label status choose View > Sort. 
• To find photos by flag, star, or color label status choose View > Show Filter 

Bar, click Attribute, and select flag, star, and/or color label filters. 
 

ORGANIZATION STRUCTURE  

How do you keep track of all your photos?  This requires an ORGANIZATIONAL 

STRUCTURE.  The group discussed their various methods for organization.  Consider 

that this is the means for you to find your photos.  So, the organization structure must 

make sense to you.  

Jay names his folder with the shooting date and a brief description. He also renames all 

photo files on import, using a date, his initials and a sequence number.  Jay creates and 

adds folders to collections as he works with them. 

Rick Sack does the basic organization by downloading every photo shoot into folders 

named with simple YY/MO on his hard drive.  He then imports them into LR  and 

organizes them all into Collections.  Each photo is given a KEYWORD and those photos 

then have  at least two ways to sort them.  Actually, Rick does way more than this but 

you get the idea.  Think about this as you contemplate your own organizational 

structure.   

Others use other naming conventions and structures based on their needs and the way 

they work.     
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A key feature of LR is that you can use the METADATA feature to add information/data 

related to the photo file.  

You can add KEY WORDS to each picture as a descriptor. LR keeps a list of KEY 

WORDS that you have used.  You can access this list of KEY WORDS on LR so that 

you don’t have to keep a separate list.   

You can add a descriptor that you use consistently.  Keywords can be used 

hierarchically.  This gives you a lot of flexibility to tag your photo so you can find it.  You 

can identify a photo by several keywords. 

NOTE: You can apply a metadata tags when you import your photos.  This tag will apply 

to all photos for that import.   

You can always search all your photos based on any set of keywords that you have 

added to your photo files and all the files with those key words are presented.  LR will 

also search on any other standard metadata that is added to a file when the image is 

created (like camera type, lens, aperture, focal length, date of capture, etc.) 

Map out your basic structure.   Setting up your organization structure is important to 
help you in the long run.  Start out with the basics but keep it simple at first.  

Import a set of photos (twenty or thirty) into LR to use a “sandbox”.  It may be wise to 
use some test photos that are not important to you.  Try out your organizational 
structure and try out tagging these phots with meta data.  Then you can try out more of 
the options and tool below.   

MORE METADATAS TOOLS IN LR 

There are other metadata tools in LR.   

TAGS:  Flags 

Ratings 

Color  

These can be used for various purposes.  For example, after a shoot you can go 

through your photos and give them a + or -  to designate those that are keepers or not.   

You can rate your photos or designate them for future consideration for Critique Night.   

You can mark the file with a color to be able to pull those out of all your photos.  For 

example, Jay marks his HDR shots (these are 3 in sequence) with red.  If he makes an 

HDR out of the photo, he marks the final HDR photo file with purple.  

Terry Clark similarly uses metadata to identify the components of a panaroma sequence 

of images. 
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FILTERS 

Filters can be found in Library.  LR can sort on all the metadata tied to a photo. That 

includes keywords, date, camera, lens, tags, metadata text, etc.  This can give you a 

great deal of options and information at some point in your photography sessions.   

 

SUMMARY:  

1.) SHOOT IN RAW 

2.) COPY PHOTO FILE AS DNG 

3.) NAME AND IMPORTFOLDERS WITH LEADING DATE TO SORT FILE IN LR  

4.) RENAME FILES TO SOMETHING MORE MEANINGFUL THAN THE 

CAMERA’S SEQUENCE NUMBER 

5.) CREATE A PRESET FOR THE IMPORT PROCESS (AT MINIMUM DO 

DEVELOP A PRESET TO REMOVE CHROMATIC ABERRATIONS AND LENS 

CORRECTIONS).  

6.) APPLY META DATA TAG ON IMPORT.  THIS TAG WILL APPLY TO ALL 

PHOTOS IN A GIVEN IMPORT.   

 

COLLECTIONS 

Collections is a means to organize the photos that you have edited in LR into sets which 

you identify.  The sets that you create can be based o” which is a designation you 

determine.  This is really like a file cabinet, except that the actual data is never moved 

into a folder.  The LR catalog, which holds all the editing commands and data related to 

a photo, identifies which collection the photo is assigned merely points to the folder.  

The LR catalog has the capacity to “point” the same photo to different folders.   

The catalog points to the imported folder on your computer to retrieve the photo file. 

It is important to remember that a photo file can be “pointed to” form multiple collections.  

You can identify which Collection the photo file is in by clicking on the photo.  

Collections can also be organized in a hierarchy using the collection set feature.   

You can sort groups of photos into many different categories.   

Birds>white birds>white birds with yellow bills> flying white birds with yellow bills 

How to create a collection 

“Collections” reside in a panel at the bottom of the left of LR screen. 

To create a collection, click on the plus sign to the left of the Collections Section in the 

Library view.  You can create and name a collection, a smart collection or a collection 

set (see below).   
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Collection: Name collection that can optionally be inside a collection set.  When you 

create a collection you can optionally identify it as a “target” collection by clicking the 

box in the collection creation screen.  Setting the collection as the target collection 

makes it easy to add photo to this collection (you just right click on a photo and select 

“add to target collection).  If you don’t set the collection as the target collection, then you 

just have to drag the photo and drop it on the collection’s name in your list of collections. 

Collection Set:  This is a way to organize collections.  You can put multiple collections 

inside a collection set (and even put new sets in an existing set).  For example, you 

could have a collection set called “Michigan lighthouses” and inside that set create 

collections like “Round Island”, “Point Betsie” “Charlevoix”, etc.,    

Quick Collection 

The default Collection folder is QUICK COLLECTION.  This is useful if you are 

identifying a group of photos on a temporary basis.  You can rename the folder when 

you are done, and it will join your other collections.  You can also create a new 

collection and just copy the contents of the quick collection to the new collection.   

Smart Collection 

As you grow more familiar with the Collection function, you can set up criteria in LR so 

that all photos with metadata that matches that criteria are automatically put into a 

specified Collection.   

 

EDITING 

SUMMARY 

• Select a photo to edit in the Library module. Click Develop at the top of the screen to 
switch to the Develop module. 

• To adjust the brightness of a photo, try clicking Auto in the Basic panel. 
• Use the Basic panel sliders to fine-tune an adjustment. For example, drag 

the Exposure slider to brighten or darken the entire image; use the Highlights slider to 
adjust light areas; and use the Shadows slider to adjust dark areas. 

• To bring out detail and texture, drag the Clarity slider to the right. To soften an image, 
drag the slider to the left. 

• If a photo looks dull, drag the Contrast slider slightly to the right to increase the 
difference between light and dark areas. 

• To make an image more colorful, drag the Vibrance slider to the right. 
• Experiment with the Temp slider to change the overall color to a warmer or cooler 

shade. 
• To undo an adjustment, choose Edit > Undo or press Control+Z (Windows) or 

Command+Z (MacOS). To remove all adjustments, click the Reset button at the bottom 
right. The History panel lists every adjustment you’ve made. Click an item in the History 
panel to return the image to that state. 
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There are two types of edits within LR; Global edits and Targeted edits. 
 

GLOBAL EDITS  

In the first part of our session we spent a great deal of time discussing all the organizing 

features and tools in LR.  The fun starts when we begin to edit our photos.   

There are many other features that can be used to edit your photos beyond what is 

mentioned in the summary above. 

There are a wide range of edits within LR: White Balance (temperature and tint) 

exposure, contrast, highlights, shadows, etc. These edits are in the right-hand pane of 

the Develop module and are controlled by sliders.   

The group discussed the use of the HISTOGRAM in the LR Develop module.  Jay 

discussed the histogram as an important tool.  The histogram is a graphical 

representation of the light and dark components of the image (light on right, dark on 

left).  Each of the component colors (RGB) is shown as a component of the histogram..   

All the global adjustments alter the histogram, but the easiest to understand is the 

exposure adjustment  Increasing the exposure slider (moving it to the right) is the same 

as pointing at the histogram and pulling the curves to the right.  Both actions move all 

the RGB components of the histogram to the brighter side (the right) and lighten the 

image.  Lightening the image too much will cause highlights (light areas) to be blown out 

(overexposed). 

Decreasing the exposure slider (moving it to the left) is the same as pointing at the 

histogram and pulling the curves to the left.  Both actions move all the RGB components 

of the histogram to the darker side (the left) and darken the image. Darkening the image 

too much will lose detail in the darker parts of the image. 

You can see the effect of the various other global adjustment sliders (contrast, 

shadows, clarity, etc.) on the histogram, but in most cases,  it is easier to just evaluate 

the changes on the image itself.  

There are presets on the right-hand pane of the Develop module.  Presets change one 

of more of the global edit settings based on LR’s analysis of the image. It is often useful 

to try the Auto preset (to the left, just above the exposure slider) to see if you want to 

start editing from these settings. You can also create your own presets to edit your 

photos.  For example, you may want to remove chromatic aberrations and add lens 

correction to all your images.  By adding those  you can correct for these elements in 

your camera and apply them automatically when you import photos.   

As was discussed above, create a test batch of photos and play with the features within 

LR.   You can easily add edits to experiment and if you don’t like them you can 

remove/them by hitting Ctrl Z in Windows or Command Z on a MAC. 
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TARGETED ADJUSTMENTS: TERRY CLARK 

Terry Clark discussed “TARGETED ADJUSTMENTS’ which is an amazing tool.  This 

tool is also in the right-hand pane and a specific adjustment can be activated by clicking 

on it.  This turns you pointed into a tool that you can use to “draw” around the area of 

the picture that you want to MASK.  Masking allows you to adjust that area of the picture 

without changing the area outside of the MASK. Terry demoed the radial filter, but 

similar concepts apply the gradient filter and the adjustment brush  

This targeted adjustment is a very powerful tool.  Terry suggested that one start with 

general edits on a photo and then move targeted adjustments.  Again, test this out with 

your test batch of photos.  That is the best way to learn.  

 

ADDITIONAL DISCUSSION TOPICS 

The group discussed the many features in LR.   

The Catalog is an important element in LR.  The Catalog keeps all the editing 

commands, tags and meta data applied to the photo.  It also identifies the folder where 

the photo is held on your source ex. computer hard drive, external hard drive, SD card.  

 Here are some aspects that are good to know.  

• You can set up data elements that are applied to all photos that you import 

• You can also set up “presets”  that do a number of functions including imbedding 

your name, the date, copyright info, etc on the metadata for inclusion in the file.  

• Make “VIRTUAL COPIES” of photos that creates a virtual image which creates 

an XML file that is added to your computer but does not take too much additional 

storage.  This is a benefit. 

• LR backups are automatically set up by LR on your PICTURES folder on your 

computer.   

• You can create a back up scheme that works for you and stores your pictures 

where you want them and schedule the backup to your needs. 

• Each back up creates a folder in LR that is visible in that program.  Make sure 

that you look for those folders and delete the oldest to avoid taking up too much 

storage on your computer.   

THIS WAS AN AMAZING SESSION.  THE GROUP CONCLUDED THAT IT WOULD 

BE BENEFICIAL TO HAVE ANOTHER SESSION NEXT MONTH TO FURTHER 

DISCUSS LIGHTROOM. 

 FEBRUARY’S SESSION WILL CONTINURE THE DISCUSSION ON LIGHTROOM.  

JAY INVITED EVERYONE TO SEND HIM QUESTIONS, TOPICAL AREAS AND 

QUESTIONS.   
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ADDITIONAL HELP 

1. Jay suggests opening the LR help system when you are using LR (Do this by 

selecting Help-Lightroom Help).  This will bring the LR Help system up in a 

browser window.  From that window you can access and search all the Adobe 

online help resources for your version of LR. 

2. Scott Jackson (a new TACC member was kind enough to send Jay some links to 

a couple of useful articles on LR.  They are shown below: 

10 Tips to Make Lightroom Classic CC Run Faster 

https://digital-photography-school.com/10-tips-to-make-lightroom-classic-cc-run-

faster/ 

 

How to Edit Landscape and Nature Photos with the Lightroom 

Gradient Tool and Range Mask Features 

https://digital-photography-school.com/lightroom-gradient-tool-and-range-mask-

features/ 

3. Jay is a big fan of the photographer/educator Tim Grey.  Tim has a series of 

video tutorials on LR that are very useful (but they do cost money).  However, 

Tim also has a daily email called “Ask Tim Grey” that is a free subscription.  The 

emails cover many topics, but probably 75% of the questions Tims addresses are 

about LR features so it is a easy way to get a daily dose of knowledge about LR.  

If you go to http://asktimgrey.com/ you can sign up for the daily emails or 

look/search previous emails. 

 

https://digital-photography-school.com/10-tips-to-make-lightroom-classic-cc-run-faster/
https://digital-photography-school.com/10-tips-to-make-lightroom-classic-cc-run-faster/
https://digital-photography-school.com/lightroom-gradient-tool-and-range-mask-features/
https://digital-photography-school.com/lightroom-gradient-tool-and-range-mask-features/
http://asktimgrey.com/

